Degraded Performance - Index WebSocket Services

Incident Report for CoinDesk Indices

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 11:38 UTC

Monitoring

We have taken action to resolve the issue and are continuing to monitor the situation.
Posted Mar 12, 2025 - 10:37 UTC

Investigating

We are currently investigating an issue with Index WebSocket services.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Mar 12, 2025 - 07:21 UTC
This incident affected: CoinDesk Indices WebSockets.